Recording a drive with Trail App

DallasCajun

Well-known member
Jan 6, 2023
369
Gallery
152
862
Dallas
Current Ride
23 Ford Bronco Raptor
So I'm heading to BRaptor Off-Roadeo Friday and hoping to use Trail App to record my drives instead of my Action Cam just to capture the vehicle data overlayed on the screen but not confident that's going to work as planned. Maybe this group can help.

I get the app started in CarPlay (iPhone 14 Pro) and click on the Camera Button...which then asks me to position the camera. When I get to this stage I can see the preview from my camera in the background of the screen but as soon as I press the Red Record button on screen again the preview goes back to the Map view even though the Record timer continues to advance. But when I press the button to stop recording there's no save/video available.

Am I doing something wrong? All app Permissions have been checked. I've watched several other videos and seem to be following the same steps yet just can't get the Record function to work properly.
 
  • Thread Starter
  • Thread starter
  • #3
Yep...rebooted...updated apps...all the normal IT stuff.

I just went on a quick errand and decided to try it again. What do you know...it actually recorded the trip with the overlay and let me save the file. I'm going to try it again later this afternoon and hopefully will work on Friday. My plan is to have the Trail App recording the forward view w/ the overlays and have my 360 Cam recording both the interior and exterior to capture my reactions to what's going on. It might take a few days after I return to edit but hopefully I'll have something to put out there to entertain anyone.
 
Tried multiple times while I was there to get the Trail App to work with the Raptor at the Off-Roadeo and it wouldn't connect for me at all. Popped up a message every time. Sorry don't recall what it was.

The instructors also were not willing or didn't know how to make it work. "We don't use that here." was the response which I found sort of strange since it was a Ford product. They did talk about things built into the Navigation like Breadcrumbs etc but had no interest in helping me with the Trail App.
 
  • Thread Starter
  • Thread starter
  • #7
Interesting. I guess I’ll find out tomorrow and have my 360 Cam available just in case. Will see how it goes and provide some updates afterwards.
 
I was disappointed that I couldn't get it to work since I was relying on it as the way to record my trip. If I had known I would have brought my friends GoPro and mount and used that instead. It was one of the items I mentioned as something they could improve on in my survey comments afterwards.

With all that said it's a great trip and MUCH more fun than the standard OffRoadeo experience. I did that in Las Vegas also so I had direct head to head comparison.
 
Interesting. I guess I’ll find out tomorrow and have my 360 Cam available just in case. Will see how it goes and provide some updates afterwards.
If I recall properly, I could not get cell service (Verizon) at the BRO site(s). I used my M-Map app which recorded GPS tracks only, no video.
 
If I recall properly, I could not get cell service (Verizon) at the BRO site(s). I used my M-Map app which recorded GPS tracks only, no video.

I ended up doing something similar. Most of the time there is no cell service. Used my OnX Offroad App to track where we were. Was especially interesting on the trail ride out to Raptor Valley and back to be able to see what was coming and where we were. Trick was to download the local maps at the hotel before we got out there, by scrolling and looking around the area ahead of time so I had them.
 
  • Thread Starter
  • Thread starter
  • #11
That may be why it wouldn’t work: can’t log into FordPass via the Trail App. Not anything new to the Trail App team as a high number of these trails are outside of cell coverage.
 
So I'm heading to BRaptor Off-Roadeo Friday and hoping to use Trail App to record my drives instead of my Action Cam just to capture the vehicle data overlayed on the screen but not confident that's going to work as planned. Maybe this group can help.

I get the app started in CarPlay (iPhone 14 Pro) and click on the Camera Button...which then asks me to position the camera. When I get to this stage I can see the preview from my camera in the background of the screen but as soon as I press the Red Record button on screen again the preview goes back to the Map view even though the Record timer continues to advance. But when I press the button to stop recording there's no save/video available.

Am I doing something wrong? All app Permissions have been checked. I've watched several other videos and seem to be following the same steps yet just can't get the Record function to work properly.
Enjoy your day and looking forward to some footage. I will have to give it a go when I am there in December. Thanks for posting this. It will give me a chance to get ready to do so as well.
 
I was hoping the Trail App would work at the Off-Roadeo as well. My Off-Roadeo Raptor kept giving me an error that I was not able to connect because those setting were locked and had to have basically “administrator” privileges because It was considered a “fleet” vehicle. The one I used was new to the group though and was only like the 2nd day it was on the trail. Had under 300miles when I got behind the wheel. And like others have said, the instructors are busy with lots of more important things and just say it doesn’t work out there. May be also because there is no cell service and you’re in the middle of nowhere!

So if you want video, bring a phone mount, GoPro, or get lucky to be one of the few that can use/pay for the video service they have rigged up in a select few of the Raptors.
 
Try this at home, get it fired up and running while within cell service then drive outside the service area. then you'll know how it reacts going from Vegas to the BRO site.
 
  • Thread Starter
  • Thread starter
  • #15
So quick update: I wasn’t able to get the Trail App to work while at the event but pretty sure it’s due to my device as opposed to coverage or anything else. Basically I wasn’t able to get CarPlay to connect on the Raptor but could see that there were a number of other devices in the CarPlay list. But I also wasn’t able to get my device to connect to CarPlay of my rental (Malibu) either.

But I did get tons of 360 video and have the VBox video USB so will start going through it next week.

And BTW…for those that haven’t been…it’s a FRICKIN BLAST. Most fun I’ve had in a vehicle that I can remember. I went into the Ultra4 course a little anxious but came out of it really confident (if not overconfident) of how to push this truck. Another attendee told me that I got some serious air on the jump so hoping the picture comes through to prove it.

I also took 2 trucks out of service for the day :). One had a CEL and they determined was related to Sta-Bar issues and put another in Limp Mode during my first pass of the Ultra4. I’d like to “take credit” but those trucks are beat up every round.

More to come.
 
Back
Top