Remote start question

901Raptor

Member
Founding Member
Jul 11, 2022
19
Gallery
2
28
Germantown, TN
Current Ride
2019 Audi S5
Current Ride #2
Harley Springer
Now that it’s legit freezing in the south, I’ve tried the remote start a few times - but can’t figure out how to get the heated seats and steering wheel to activate… I‘ve checked the settings in the vehicle and it shows “auto on” for heat seats and steering wheel - given that it was 3 degrees this morning, I’d think that the sensors might assume I’d like them on. I’ve tried starting with the key fob and also the Ford Pass app, but can’t get it to start with the heat seats and wheel on.

Any suggestions?
 

DdYHrse

Well-known member
Founding Member
🏆 BR of the Month 🏆
Feb 15, 2022
304
Gallery
68
468
Dallas, TX
That is weird. Mine come on when it is basically 50’ or less. The driver seat heat comes on, the heated steering is on, and also the rear defrost is on when I get in and hit the start button after it’s been warming up. Sounds to me like something isn’t communicating correctly. I don’t know what to even look at for something like that since I would assume it is an electronics deal. Maybe they forgot to plug in a sensor or something and the thermometer isn’t communicating with the vehicle to tell it how cold it is. I mostly use my key fob to auto start so I’m not sure if the app acts differently or not with settings when auto started. I wouldn’t think it would. Sorry I don’t have a real answer for you.
 
OP
901Raptor

901Raptor

Member
Founding Member
Jul 11, 2022
19
Gallery
2
28
Germantown, TN
Current Ride
2019 Audi S5
Current Ride #2
Harley Springer
  • Thread Starter
  • Thread starter
  • #3
That is weird. Mine come on when it is basically 50’ or less. The driver seat heat comes on, the heated steering is on, and also the rear defrost is on when I get in and hit the start button after it’s been warming up. Sounds to me like something isn’t communicating correctly. I don’t know what to even look at for something like that since I would assume it is an electronics deal. Maybe they forgot to plug in a sensor or something and the thermometer isn’t communicating with the vehicle to tell it how cold it is. I mostly use my key fob to auto start so I’m not sure if the app acts differently or not with settings when auto started. I wouldn’t think it would. Sorry I don’t have a real answer for you.
Thanks for sharing that - I wasn’t sure if there was a simple setting I was missing… so I’ll just have to do it manually when I get in the vehicle until I find time to take it to the dealership.
 

SevoSandman

Member
Founding Member
Oct 12, 2022
66
Gallery
12
92
NorCal
Current Ride
2022 Ox White BRaptor
Current Ride #2
In the stable... GR86 10th Anniversary Ed, 4Runner TSE, Cayenne GTS, Cayman S, 235i, Lotus Elise
The remote start can adjust to the outside temperature (hot out, cool inside & vice versa). It is a cool feature, no pun intended. 😆 Hopefully this helps as it is “hidden” in the menus…
AAE1E8BA-DBE8-486D-8689-1C3AE2E051A1.jpeg
 
OP
901Raptor

901Raptor

Member
Founding Member
Jul 11, 2022
19
Gallery
2
28
Germantown, TN
Current Ride
2019 Audi S5
Current Ride #2
Harley Springer
  • Thread Starter
  • Thread starter
  • #5
The remote start can adjust to the outside temperature (hot out, cool inside & vice versa). It is a cool feature, no pun intended. 😆 Hopefully this helps as it is “hidden” in the menus…View attachment 5163
Appreciate this as well - I've tried the "auto" settings as well as the "last settings" for climate control, but regardless it doesn't trigger the heated seats, steering wheel nor window defrost... so must be a sensor or similar. TBD!
 

Top Member Reactions

Top